時代おくれじゃけん

おはようさんです!

さてっ、いきなりですが、Macからアメブロ更新するの、あきらめました。
サイトが重すぎるのか、それともフラッシュ使いまくりがダメなのかは不明ですが、アクセスしたとたん落ちてしまいます。

Pantherが精一杯の古いMacなので、荷が重いのはわかってますが、どう考えても残念すぎる。
多分 Intel Mac は大丈夫なんだよね。あ~あ……。

OSXが入ってても「古い」と言わなきゃダメな時代ですかー。
WindowsもXPにしたのは今年の秋っつー。

……XP環境はまだしばらく大丈夫ですかねー? いけますかねー?

スポンサーリンク
広告336
広告336

フォローする